CVE-2025-30001

Incorrect Execution-Assigned Permissions vulnerability in Apache StreamPark. This issue affects Apache StreamPark: from 2.1.4 before 2.1.6. Users are recommended to upgrade to version 2.1.6, which fixes the issue.
Configurations

Configuration 1 (hide)

cpe:2.3:a:apache:streampark:*:*:*:*:*:*:*:*

History

08 Oct 2026, 13:10

Type Values Removed Values Added
Summary
  • (es) Vulnerabilidad de permisos asignados por ejecución incorrecta en Apache StreamPark. Este problema afecta a Apache StreamPark: desde 2.1.4 hasta antes de la 2.1.6. Se recomienda a los usuarios actualizar a la versión 2.1.6, que corrige el problema.

Information

Published : 2025-10-10 10:15

Updated : 2026-10-08 13:10


NVD link : CVE-2025-30001

Mitre link : CVE-2025-30001

CVE.ORG link : CVE-2025-30001


JSON object : View

Products Affected

apache

  • streampark
CWE
CWE-279

Incorrect Execution-Assigned Permissions