CVE-2025-14691

A vulnerability was detected in Mayan EDMS up to 4.10.1. The affected element is an unknown function of the file /authentication/. The manipulation results in cross site scripting. The attack may be performed from remote. The exploit is now public and may be used. Upgrading to version 4.10.2 is sufficient to fix this issue. You should upgrade the affected component. The vendor confirms that this is "[f]ixed in version 4.10.2". Furthermore, that "[b]ackports for older versions in process and will be out as soon as their respective CI pipelines complete."
References
Configurations

Configuration 1 (hide)

cpe:2.3:a:mayan-edms:mayan_edms:*:*:*:*:*:*:*:*

History

07 Oct 2026, 19:10

Type Values Removed Values Added
Summary
  • (es) Una vulnerabilidad fue detectada en Mayan EDMS hasta la versión 4.10.1. El elemento afectado es una función desconocida del archivo /authentication/. La manipulación resulta en cross-site scripting. El ataque puede ser realizado de forma remota. El exploit ahora es público y puede ser utilizado. Actualizar a la versión 4.10.2 es suficiente para solucionar este problema. Debería actualizar el componente afectado. El proveedor confirma que esto está 'corregido en la versión 4.10.2'. Además, que 'los backports para versiones anteriores están en proceso y estarán disponibles tan pronto como sus respectivas pipelines de CI se completen'.

Information

Published : 2025-12-14 23:15

Updated : 2026-10-07 19:10


NVD link : CVE-2025-14691

Mitre link : CVE-2025-14691

CVE.ORG link : CVE-2025-14691


JSON object : View

Products Affected

mayan-edms

  • mayan_edms
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

CWE-94

Improper Control of Generation of Code ('Code Injection')