CVE-2025-13168

A weakness has been identified in ury-erp ury up to 0.2.0. This affects the function overrided_past_order_list of the file ury/ury/api/pos_extend.py. This manipulation of the argument search_term causes sql injection. Remote exploitation of the attack is possible. The exploit has been made available to the public and could be exploited. Upgrading to version 0.2.1 is able to mitigate this issue. Patch name: 063384e0dddfd191847cd2d6524c342cc380b058. It is suggested to upgrade the affected component. The vendor replied and reacted very professional.
Configurations

Configuration 1 (hide)

cpe:2.3:a:ury:ury:*:*:*:*:*:*:*:*

History

19 Oct 2026, 13:10

Type Values Removed Values Added
Summary
  • (es) Se ha identificado una debilidad en ury-erp ury hasta la versión 0.2.0. Esto afecta a la función overrided_past_order_list del archivo ury/ury/API/pos_extend.py. Esta manipulación del argumento search_term causa inyección SQL. La explotación remota del ataque es posible. El exploit se ha hecho público y podría ser explotado. La actualización a la versión 0.2.1 puede mitigar este problema. Nombre del parche: 063384e0dddfd191847cd2d6524c342cc380b058. Se sugiere actualizar el componente afectado. El proveedor respondió y reaccionó de manera muy profesional.

Information

Published : 2025-11-14 15:15

Updated : 2026-10-19 13:10


NVD link : CVE-2025-13168

Mitre link : CVE-2025-13168

CVE.ORG link : CVE-2025-13168


JSON object : View

Products Affected

ury

  • ury
CWE
CWE-74

Improper Neutralization of Special Elements in Output Used by a Downstream Component ('Injection')

CWE-89

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')